Topic-icon Activer Le VDPAU sous Ubuntu

Plus d'informations
il y a 8 ans 2 mois #5033 par stephdl
Réponse de stephdl sur le sujet Activer Le VDPAU sous Ubuntu

Winux écrit: dans ton cas, reste sous Débian, avec FF 1.5 gnome 1.0 etc ... :)

Laisse tomber Ubuntu, c'est trop avancé pour toi :whistle:


m'enfin c'est FF 4 que j'ai sous squeeze, et G 2.30

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

  • Winux
  • Portrait de Winux
  • Hors Ligne
  • Administrator
  • Administrator
  • Avec un bon compliment, je peux vivre deux mois..
Plus d'informations
il y a 8 ans 2 mois - il y a 8 ans 2 mois #5037 par Winux
Réponse de Winux sur le sujet Activer Le VDPAU sous Ubuntu
Gnome 2.30, c'est bien ce que je dit !!!!!!

ha oui j'avais oublié FF4, je suis pas sur que débian suivent le train ...

\"Il faut se durcir... mais sans jamais se départir de sa tendresse\" Che Guevara
Dernière édition: il y a 8 ans 2 mois par Winux.

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 2 mois #5038 par stephdl
Réponse de stephdl sur le sujet Activer Le VDPAU sous Ubuntu
tres windowsien ce comportement de vouloir les dernières versions, même si elle n'apporte que des bugs :p

il ne me semble pas que la 11.04 utilise la version 3 de gnome, non ?

pour firefox, je tiens seulement a apporter que je n'utilise pas le firefox des depots, mais que simplement j'utilise le .bin fournie par mozilla, qui du coup se met a jour indépendamment de la distribution.

pour l'histoire des numéros de versions, vraiment je ne voie pas l’intérêt, pour moi ce qui m’intéresse, c'est que cela fonctionne, àprès j'appelle cela du marcketing.

Il faut savoir une chose, c'est que le financeur historique de mozilla est google, ce qui a permis à ce dernier de se tailler la part du lion, en etant directement intégré dans firefox.....maintenant que google développe son propre navigateur web, voudront ils payer les 100 000 000 $ (et plus) que leur coute ce partenariat.
Je crois que la fondation mozilla a quelques cheveux blancs a se faire pour ces prochaines années....

"S'adapter a son milieu ou disparaitre" disait Darwin

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 2 mois #5043 par RPG
Réponse de RPG sur le sujet Activer Le VDPAU sous Ubuntu
Tstst, GNOME 3 vient de sortir. Il n'est pas intégré à la 11.04 mais le sera certainement dans la 11.10.
La dernière Fedora l'incorpore ainsi que le Fork de la 11.04 à savoir Ubuntu Gnome 3 Remix. On pourra trouver la procédure sur Le Libriste pour ceux qui voudraient profiter de Gnome en lieu et place d'Unity.

Le fait que VLC plante qu'en tu actives VDPAU ne suffit pas à discréditer Ubuntu. Ils ont bien incorporé VLC mais ils n'en sont pas les mainteneurs. Concernant l'évolution d'Ubuntu,cela fait parti de la stratégie installation facile sur toutes les machines modernes. On va pas repartir sur des guerres de clocher. Perso, j'aime bien Ubuntu parce que ça me permet de l'utiliser rapidement sur mes machines 'modernes'. Et si vous préférez Debian ou Centos ou .. Je m'en fou ;-)

Aucun de nous ne sait ce que nous savons tous, ensemble.
'Lao Tseu'

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 2 mois #5044 par stephdl
Réponse de stephdl sur le sujet Activer Le VDPAU sous Ubuntu
Bien sur que ubuntu est responsable de la version des paquets qu'il accepte dans leur distribution, sinon a quoi cela sert que des personnes leur fassent des remontés de bug en disant cela crashe :p

bugs.launchpad.net/ubuntu/+source/vlc/+bug/772248

maintenant si tu m’enlèves mes guerres de clochers avec michel, tu vas m'enlever du mordant de la vie....

presque je vais installer W7....tiens c'est quoi cette clé usb ?

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

Temps de génération de la page : 0.164 secondes