Topic-icon Problème avec Mageia

  • Winux
  • Portrait de Winux Auteur du sujet
  • Hors Ligne
  • Administrator
  • Administrator
  • Avec un bon compliment, je peux vivre deux mois..
Plus d'informations
il y a 8 ans 5 mois #4754 par Winux
Problème avec Mageia a été créé par Winux
Peut-être ma future distrib, qui sait?

install nickel, seul problème, mettre libreoffice en francais, faut dire que j'ai la flemme de chercher ...
quand au pilote de ma nvidia 210, j'ai pas tout compris, installer ou pas ???

faudrait créer une rubrique
Problème avec Mageia.

Allez Bipbip au boulot

\"Il faut se durcir... mais sans jamais se départir de sa tendresse\" Che Guevara

Connexion pour participer à la conversation.

Plus d'informations
il y a 8 ans 5 mois #4757 par lebipbip
Réponse de lebipbip sur le sujet Problème avec Mageia
Avant de répondre à tes 2 questions, je te rappelle que c'est une version alpha que tu as installé.

Donc, en partant de là, tu comprendras que LibreOffice n'est disponible que en anglais. Pour l'instant, il n'y a aucun paquet de traduction pour libreOffice dans les dépôts Mageia.
Mais je pense que tu peux tenter l'installation via les RPM du site de LibreOffice: www.libreoffice.org/download/

Ensuite, toujours pour la même raison, il n'y a pas de pilotes proprio dans cette alpha1. Je pense que c'est Nouveau qui est utilisé pour ta carte vidéo. Cela-dit, c'est un pilote tout à fait fonctionnel, donc autant le garder, non?

Enfin, je pense qu'on peut attendre un peu avant de créer la rubrique Mageia dans le forum. Au moins la sortie de la version finale ;)


Fabrice Bordes
secrétaire de l`Aru2l
bordesfabrice(at)gmail(dot)com

Connexion pour participer à la conversation.

Temps de génération de la page : 0.145 secondes